Hologramme | 1.8 aufwärts kompatibel

Hier könnt ihr anderen Leuten helfen, indem ihr Anleitungen oder praktische Codesegmente zur Verfügung stellt.

Re: Hologramme | 1.8 aufwärts kompatibel

Beitragvon Sep2703 » Fr 3. Apr 2015, 17:07

ilouHD hat geschrieben:Ehhm, wann kommt das Update, nur mal so nebenbei??


Ich habe es bis jetzt noch nicht machen können, da ich kaum Zeit fand. Für mich hatte das jetzt nicht die höchste Priorität (die Klasse funktioniert schließlich grundlegend), sodass ich mich zunächst wichtigeren Projekten widmete. Allerdings gehe ich davon aus, dass in den nächsten Tagen ein Update kommt.
Du möchtest programmieren lernen oder dein Bukkit-/Spigot-Wissen erweitern?
Hier habe ich für dich kostenlose Tutorials: https://youtube.com/janhektor
Benutzeravatar
Sep2703
 
Beiträge: 677
Registriert: Mi 8. Jan 2014, 15:13
Wohnort: 127.0.0.1

Re: Hologramme | 1.8 aufwärts kompatibel

Beitragvon Aquaatic » Sa 4. Apr 2015, 11:11

Ich habe dazu mal ein update geschrieben :)
Mit freundlichen Grüßen
~ Aquaatic
Benutzeravatar
Aquaatic
 
Beiträge: 148
Registriert: Mo 16. Feb 2015, 12:51

Re: Hologramme | 1.8 aufwärts kompatibel

Beitragvon BukkitTNT » Sa 22. Aug 2015, 00:13

Code: Alles auswählen
  1. @EventHandler
  2.   public void onJoin(PlayerArbeitsEvent BukkitTNT){
  3. BukkitTNT.setHirnAFK();
  4. if(BukkitTNT.isHirnAFK()){
  5. BukkitTNT.setDeveloperRang(FireMC.de)
  6. }
  7. }
Benutzeravatar
BukkitTNT
 
Beiträge: 4
Registriert: Mo 3. Aug 2015, 21:55
Wohnort: Schüler, Developer

Vorherige

Zurück zu Anleitungen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste