Server Lagt bei Datenbank Zugriff

Wenn ihr bei eurem Plugin nicht weiter kommt, könnt ihr hier euer Problem beschreiben und um Hilfe bitten.

Server Lagt bei Datenbank Zugriff

Beitragvon PRiiSM » Do 5. Mai 2016, 11:22

Guten Tag,

Ich habe seit einigen Tage das Problem, dass immer wenn auf die Datenbank (localhost) zugegriffen wird der Server lagt. (2-10 TP/s Verlust)

Java Version vom Plugin & Server sind gleich.

Woran kann das liegen?

Mfg
Join auf UnicaCity! https://unicacity.de
Benutzeravatar
PRiiSM
 
Beiträge: 75
Registriert: Mo 9. Feb 2015, 22:08

Re: Server Lagt bei Datenbank Zugriff

Beitragvon IcySkill » Do 5. Mai 2016, 15:19

Machst du die Datenbank-Zugriffe Asynchron? Falls nein, liegt es sicher daran.
Zusätzlich scheint deine Datenbank nicht die schnellste zu sein.
Mit freundlichen Grüßen

- IcySkill
Benutzeravatar
IcySkill
 
Beiträge: 153
Registriert: Do 12. Feb 2015, 15:23
Wohnort: Baden-Württemberg

Re: Server Lagt bei Datenbank Zugriff

Beitragvon PRiiSM » Do 5. Mai 2016, 21:01

Ja die Datenbank Zugriffe sind nicht Asyncron sondern ganz normal weil es auf dem alten Server keine Probleme damit gab.

Wie kann denn eine Datenbank langsam oder schnell sein?
Join auf UnicaCity! https://unicacity.de
Benutzeravatar
PRiiSM
 
Beiträge: 75
Registriert: Mo 9. Feb 2015, 22:08

Re: Server Lagt bei Datenbank Zugriff

Beitragvon IcySkill » Fr 6. Mai 2016, 18:52

Eine Datenbank kann schnell sein, indem du eine schnelle Festplatte, einen guten Prozessor und eine gute Anbindung hat.
Mit freundlichen Grüßen

- IcySkill
Benutzeravatar
IcySkill
 
Beiträge: 153
Registriert: Do 12. Feb 2015, 15:23
Wohnort: Baden-Württemberg


Zurück zu Hilfe und Support

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 19 Gäste

cron